<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Yadkinville"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Yadkin Ripple"/>
		<meta name="DC.contributor" content="Yadkin Ripple"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Yadkin Ripple, Yadkinville NC - www.yadkinripple.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://yadkinripple.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@TheYadkinRipple" />
		<meta name="twitter:title" content=" - Yadkin Ripple - yadkinripple.com" />
		<meta name="twitter:description" content="" />
								<title>Yadkin Ripple | Board approves pay grade changes</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://yadkinripple.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Feed" href="http://yadkinripple.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Comments Feed" href="http://yadkinripple.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yadkin Ripple &raquo; Board approves pay grade changes Comments Feed" href="http://yadkinripple.com/news/5630/board-approves-pay-grade-changes/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yadkinripple.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7'></script>
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://yadkinripple.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yadkinripple.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yadkinripple.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yadkin County Farm Bureau wins County of Excellence Award' href='http://yadkinripple.com/news/business/5629/yadkin-county-farm-bureau-wins-county-of-excellence-award' />
<link rel='next' title='Right place but the wrong time' href='http://yadkinripple.com/opinion/columns/5632/right-place-but-the-wrong-time' />
<link rel="canonical" href="http://yadkinripple.com/news/5630/board-approves-pay-grade-changes" />
<link rel='shortlink' href='http://yadkinripple.com/?p=5630' />
<link rel="alternate" type="application/json+oembed" href="http://yadkinripple.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyadkinripple.com%2Fnews%2F5630%2Fboard-approves-pay-grade-changes" />
<link rel="alternate" type="text/xml+oembed" href="http://yadkinripple.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyadkinripple.com%2Fnews%2F5630%2Fboard-approves-pay-grade-changes&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://yadkinripple.com/news/5630/board-approves-pay-grade-changes" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Board approves pay grade changes" /><meta property="og:description" 	content="The Yadkin County Board of Commissioners held its first meeting of the new year on" /><meta property="og:image" 		content="" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http:\/\/yadkinripple.com\/wp-content\/themes\/civitasmedium\/library\/images\/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-47']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=14819713"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-5630 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/yadkin.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://NCjobs.civitasmedia.com" target="_blank" title="Yadkin Ripple Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://yadkinripple.nc.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.yadkinripple" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/gb/app/the-yadkin-ripple/id979969548?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "419792" 
			});
		</script>
		<script async type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419792&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419792&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-3630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3630"><a href="http://yadkinripple.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-3639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3639"><a href="http://yadkinripple.com/about-us">About Us</a></li>
	<li id="menu-item-3640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3640"><a href="http://yadkinripple.com/advertise">Advertise</a></li>
	<li id="menu-item-3641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3641"><a href="http://yadkinripple.com/contact-us">Contact Us</a></li>
	<li id="menu-item-3645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3645"><a href="http://facebook.com/pages/Yadkin-Ripple/144225339187">Yadkin Ripple on Facebook</a></li>
	<li id="menu-item-3646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3646"><a href="http://twitter.com/TheYadkinRipple">Yadkin Ripple on Twitter</a></li>
	<li id="menu-item-3642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3642"><a href="http://yadkinripple.com/reader-services">Reader Services</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3643"><a href="http://yadkinripple.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-3644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3644"><a href="http://yadkinripple.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3631"><a href="http://yadkinripple.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-3647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3647"><a href="http://yadkinripple.com/archives">Archives</a></li>
	<li id="menu-item-3648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3648"><a href="http://yadkinripple.com/circulars">Circulars</a></li>
	<li id="menu-item-3653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3653"><a href="http://www.myinvestkit.com/yadkinripple.com/">Finance</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3649"><a href="http://yadkinripple.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-3650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3650"><a href="http://yadkinripple.com/online-community">Online Community</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3651"><a href="http://yadkinripple.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-3652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3652"><a href="http://yadkinripple.com/specialsections">Special Sections</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3654"><a href="http://yadkinripple.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-3632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3632"><a href="http://yadkinripple.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3655"><a href="http://yadkinripple.com/formscores">Submit Scores</a></li>
	<li id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="http://yadkinripple.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-4343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4343"><a href="http://pro32.ap.org/yadkinripple">Pro32</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4344"><a href="http://summergames.ap.org/yadkinripple">AP Olympics Coverage</a></li>
	<li id="menu-item-4345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4345"><a href="http://racing.ap.org/yadkinripple">Auto Racing</a></li>
	<li id="menu-item-4346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4346"><a href="http://collegebasketball.ap.org/yadkinripple">College Basketball</a></li>
	<li id="menu-item-4347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4347"><a href="http://collegefootball.ap.org/yadkinripple">College Football</a></li>
</ul>
</li>
<li id="menu-item-3638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3638"><a href="http://www.legacy.com/obituaries/yadkinripple">Obituaries</a></li>
<li id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3634"><a href="http://yadkinripple.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3657"><a href="http://yadkinripple.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3633"><a href="http://yadkinripple.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4080"><a href="http://yadkinripple.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-3658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="http://yadkinripple.com/comics">Comics</a></li>
	<li id="menu-item-3659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="http://yadkinripple.com/contests">Contests</a></li>
	<li id="menu-item-3660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3660"><a href="http://yadkinripple.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3662"><a href="http://yadkinripple.com/specialsections">Special Sections</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"><a href="http://yadkinripple.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-3664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3664"><a href="http://yadkinripple.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-3665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3665"><a href="http://yadkinripple.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-3666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3666"><a href="http://yadkinripple.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-3667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3667"><a href="http://yadkinripple.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="http://yadkinripple.com/calendar">Calendar</a></li>
<li id="menu-item-3636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3636"><a href="http://yadkinripple.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://yadkinripple.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-3671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3671"><a href="http://yadkinripple.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a href="http://yadkinripple.com/tvsports">TV Sports</a></li>
	<li id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3674"><a href="http://yadkinripple.com/tvnews">TV News</a></li>
	<li id="menu-item-3668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3668"><a href="http://yadkinripple.com/tvgames">Games</a></li>
	<li id="menu-item-3670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3670"><a href="http://yadkinripple.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3669"><a href="http://yadkinripple.com/tvmovies">Movies</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3672"><a href="http://yadkinripple.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-3677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3677"><a href="http://yadkinripple.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-3678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3678"><a href="http://yadkinripple.com/tvvideo">TV Video</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3675"><a href="http://yadkinripple.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-3637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3637"><a href="http://local.yadkinripple.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-5630" class="post-5630 post type-post status-publish format-standard hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://yadkinripple.com/news/5630/board-approves-pay-grade-changes" title="6:50 am" rel="bookmark"><time class="entry-date" datetime="2017-01-05T06:50:10+00:00">January 5, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://yadkinripple.com/author/englewoodindependent-2" title="View all posts by Yadkin Ripple" rel="author">Yadkin Ripple</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Board approves pay grade changes</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://yadkinripple.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Kitsey Burns Harrison - kburns@yadkinripple.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
																				</div>
		<article>
		<p>The Yadkin County Board of Commissioners held its first meeting of the new year on Tuesday. Kim Harrell, director of human services, gave a brief report to the board regarding ongoing projects in both the human health and department of social services departments. She also reported that the animal shelter had a successful adoption event last month, 17 cats and seven dogs were adopted.</p>
<p>Following her report, Commissioner Kevin Austin asked Harrell if she had any updates regarding administration changes at the state level in light of newly-elected Governor Roy Cooper taking office. Harrell reported that she would be attending a meeting in Raleigh soon, but as yet had not heard of any changes.</p>
<p>During board action, the commissioners adopted the recommended 2017 classification and pay plan study results. County Manager Lisa Hughes said that some of the changes were in title only, while some included pay grade changes, a few changes also involved a lower pay grade for some positions.</p>
<p>&#8220;The net results on an annual basis will be a $54,000 increase,&#8221; Hughes said. &#8220;These changes are recommended based upon market and what is in our surrounding counties that we would compete with that are similar in size to us.&#8221;</p>
<p>Also approved on Tuesday was a resolution to be sent to the NC General Assembly to request local legislation for trapping of foxes and coyotes in Yadkin County.</p>
<p>The request for the resolution came from Tony Butcher, the wildlife officer for the county, due to the growing population of coyotes and foxes and the impact they have on livestock in the county, Hughes said.</p>
<p>The current statute does not provide a trapping season for foxes. The resolution requests a trapping season for foxes and coyotes in Yadkin County from Oct. 1 to March 31 each year.</p>
<p>Austin is scheduled to represent the board and the county at the Legislative Goals conference for the North Carolina Association of County Commissioners in Wake County Jan 12-13.</p>
<p>The county offices will be closed on Jan. 16 in observance of the Martin Luther King Jr. holiday. The next meeting of the board will be at 7 p.m. on Jan. 17.</p>
<p><em>Kitsey Burns Harrison may be reached at 336-679-2341 or on Twitter and Instagram @RippleReporterK.</em></p>
<div class="metaInfo"><bylineMeta></p>
<p>By Kitsey Burns Harrison</p>
<p>kburns@yadkinripple.com</p>
<p></bylineMeta></div>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'yadkinripple';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://yadkinripple.com/news/5630/board-approves-pay-grade-changes" title="Permalink to Board approves pay grade changes" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-5630 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://yadkinripple.com/news/business/5629/yadkin-county-farm-bureau-wins-county-of-excellence-award" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://yadkinripple.com/opinion/columns/5632/right-place-but-the-wrong-time" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/yadkinville-nc/27055/weather-forecast/334854" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464919215338" class="aw-widget-current"  data-locationkey="334854" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://yadkinripple.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script async type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "419796" 
							});
						</script>
						<script async type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419796&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419796&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script async type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "419798" 
							});
						</script>
						<script async type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419798&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419798&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=25c4fd19-b588-8cf4-d99d-43ec61ba7b19&amp;tgtid=fb3138f2-5a9d-f0b4-bd8e-5aed032e3a70"></script>
					<div id="25c4fd19-b588-8cf4-d99d-43ec61ba7b19"></div>
			</aside>
			</aside>
			<aside id="newsSNT1" class="widget">
			<scaaript src="http://content.synapsys.us/embeds/realestate/crime_rand1/partner.js"></script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<scaaript src="http://content.synapsys.us/embeds/realestate/rand_politics_7/partner.js"></script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "419799" 
							});
						</script>
						<script async type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419799&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419798&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "419800" 
					});
				</script>
				<script async type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419800&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419800&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "419801" 
					});
				</script>
				<script async type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419801&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419801&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538148319_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148319_INSERT_SLOT_ID_HERE",
			 auid: "538148319"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'yadkinripple'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "419793" });
			</script>
			<script async type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=419793&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=419793&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://yadkinripple.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.yadkinripple.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://facebook.com/pages/Yadkin-Ripple/144225339187" target="blank" title="Yadkin Ripple on Facebook"><img src="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Yadkin Ripple on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheYadkinRipple" target="blank" title="Yadkin Ripple on Twitter"><img src="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Yadkin Ripple on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:336-679-2341" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-679-2341</a></p>
						<p><a href="tel:336-679-2340" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 336-679-2340</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">115 Jackson Street,</p>
			<p style="font-family:Roboto; color:#fff;">Yadkinville NC, 27055</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fyadkinripple.com%2Fnews%2F5630%2Fboard-approves-pay-grade-changes&t=Board+approves+pay+grade+changes" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Board+approves+pay+grade+changes&url=http%3A%2F%2Fyadkinripple.com%2Fnews%2F5630%2Fboard-approves-pay-grade-changes" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fyadkinripple.com%2Fnews%2F5630%2Fboard-approves-pay-grade-changes" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/yadkinripple.com\/wp-content\/uploads\/2016\/12\/00867082-SM.png"],"largeImageUrl":["http:\/\/yadkinripple.com\/wp-content\/uploads\/2016\/12\/00867082-LG.png"],"peelColorStart":["#ffffff"],"peelColorEnd":["#1e73be"],"pagePeelTargetUrl":["http:\/\/elkintribune.com"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://35at4r2uxiwghl9df1l1mur3.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
</body>
</html>